Supported Mail Transfer Agents

Use PureMessage with one of the following mail transfer agents:

  • Postfix: PureMessage includes a distribution of Postfix version 2.8.2, which is installed as part of a Full Installation. You can install this version from the PureMessage installer, or configure an existing Postfix installation to work with PureMessage.
  • Sendmail: PureMessage also includes a distribution of sendmail version 8.14, which can be installed from the PureMessage installer. You can install PureMessage sendmail on the same server that you install PureMessage, or you can install it on a different server. Alternatively, you can configure PureMessage to work with an existing sendmail or Sendmail Switch installation. The following versions are supported:
    • Sendmail Switch v2.6 or later
    • sendmail v8.11.0 or later

    See 'When should I use an existing sendmail, Postfix or Java System Messaging Server (JSMS) installation?' in the PureMessage FAQ for more information.

  • Oracle Communications Messaging Exchange Server: Although a version of Oracle Communications Messaging Exchange Server is not bundled with the product, PureMessage supports this MTA (if patched to include milter support). In order to use this MTA with PureMessage, you must configure it to communicate directly with the PureMessage milter. For instructions, see "Configuring PureMessage for Oracle Communications Messaging Exchange Server" in the Sophos Knowledgebase.

    Important: Do not assign a Mail Transfer Agent role during installation.